A partir de septiembre las aplicaciones de Gmail, YouTube o Google Maps dejarán de funcionar en los móviles más antiguos

Si tienes entre manos un dispositivo Android muy antiguo, cuidado: ya no podrás usar tu cuenta de Google para iniciar sesión en aplicaciones como Gmail, Maps o YouTube a partir de finales de septiembre.

Tal y como explica el blog oficial de Google, cualquier dispositivo Android 2.3.7 o anterior esta funcionalidad dejará de estar operativa a partir del 27 de septiembre, aunque si lo necesitas podrás seguir accediendo a través del navegador web incorporado.

De todas formas, no debería preocuparte mucho, ya que afecta a un reducido porcentaje de dispositivos. Hay que tener en cuenta que Android 3 y Android 4 debutaron en 2011, por lo que sería muy raro contar con un dispositivo con este software instalado.



«Si inicia sesión en su dispositivo después del 27 de septiembre, es posible que obtenga errores de nombre de usuario o contraseña cuando intente utilizar productos y servicios de Google como Gmail, YouTube y Maps», explica la publicación, y anima a los usuarios a actualizar su software si pueden.

El motivo detrás de esta decisión es la seguridad. El software nuevo tiende a ser mucho más seguro que el antiguo, sobre todo si se tiene en cuenta que han pasado casi 10 años.

Estos dispositivos se están perdiendo muchas actualizaciones de seguridad, así como muchas funcionalidades, pero es normal que se prioricen las actualizaciones y novedades en software más reciente y poco a poco los dispositivos más antiguos queden sin soporte. No puede durar para siempre.

Además, hay que tener en cuenta que el hardware más antiguo no tiene capacidad para ejecutar el software más moderno, por lo que son dispositivos mucho más expuestos a cualquier problema de seguridad o simplemente una peor experiencia de usuario.

Carlos Ferrer-Bonsoms Cruz

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *